Apache Fineract 1.3.0 修复了一个上游依赖安全漏洞

2019-10-22 12:05

Apache Fineract 项目在 1.3.0 版本中修复了一个 Spring Security OAuth 安全漏洞?CVE-2016-4977,该漏洞允许恶意用户远程执行代码。

NATIONAL VULNERABILITY DATABASE(NVD)介绍了该漏洞的具体情况,在 Spring Security OAuth 2.0.0-2.0.9 和 1.0.0-1.0.5 版本中使用 whitelabel 视图处理授权请求时,response_type 参数值作为 Spring SpEL 执行,这使恶意用户能够通过手工触发远程代码执行 response_type 的值。

Fineract 是一个用于核心银行系统平台化建设的系统,它为创业者、金融机构和服务提供商提供了一个可靠、健壮的金融服务解决方案。

通告查看:

http://mail-archives.apache.org/mod_mbox/www-announce/201910.mbox/%[email?protected].com%3e

周一至周日9:00-18:00

反馈建议

service#bjjem.com 在线QQ咨询

扫描二维码关注我们

Powered by Discuz! ? 2001-2019